Knowledgebase
Map Pin Software > Map-Pin Help Desk > Knowledgebase

Search help:


Tokenlock warned me that my version of OSX was less that 10.8

Solution

TokenLock uses a lot of functionality in OSX to try and make sure your Mac locks or unlocks correctly and reliably.

There are several pieces of functionality only available in 10.8 and above, such as Bluetooth range checking and more reliable detection that your Mac is locked.

As a result, we recomment using the latest version of OSX, however this does not mean that you are forced to use 10.8 at all. TokenLock supports all versions of OSX that work with the App Store.

 

There is a bug in 4.45 that warns users about this when they are, in fact, on 10.8 - this is fixed in 4.46 which will be posted to the app store, but is also available now fromt he Map-Pin downloads section.

 

 
Was this article helpful? yes / no
Related articles How do I buy TokenLock?
What is the frequency of updates - I am getting too many
TokenLock is crashing
TokenLock is not Unlocking my Mac
iOS6, Yosimite and iPhone 6/6+ Bluetooth issues
Article details
Article ID: 31
Category: TokenLock
Date added: 2013-05-27 08:52:09
Views: 653
Rating (Votes): Article rated 3.0/5.0 (32)

 
« Go back